aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
new file mode 100644
index 0000000..01677d3
--- /dev/null
+++ b/src/Makefile.am
@@ -0,0 +1,10 @@
+CLEANFILES = *~ *.bb *.bbg
+
+bin_PROGRAMS = flexloader
+flexloader_SOURCES = byteblaster.h \
+ byteblaster.c \
+ flexloader.h \
+ flexloader.c \
+ main.h \
+ main.c
+