aboutsummaryrefslogtreecommitdiff
path: root/doc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'doc/Makefile.am')
-rw-r--r--doc/Makefile.am29
1 files changed, 29 insertions, 0 deletions
diff --git a/doc/Makefile.am b/doc/Makefile.am
new file mode 100644
index 0000000..89fae6b
--- /dev/null
+++ b/doc/Makefile.am
@@ -0,0 +1,29 @@
+# Makefile.am
+# Copyright (C) 2005 Aurelien Jarno
+#
+# This file is part of flexloader.
+#
+# flexloader is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 2, or (at your option)
+# any later version.
+#
+# gputils is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with gputils; see the file COPYING. If not, write to
+# the Free Software Foundation, 59 Temple Place - Suite 330,
+# Boston, MA 02111-1307, USA.
+
+CLEANFILES = *~
+
+man_MANS = flexloader.1
+
+doc_DATA = byteblaster.png protocol.txt
+docdir = $(datadir)/doc/flexloader
+
+EXTRA_DIST = $(man_MANS) $(doc_DATA)
+